Erro na Consulta da 11.3.1 e Inutilização pela 11.3.5 - "Connection or outbound has closed"

Esse artigo visa instruir o usuário a como verificar a possível causa do erro nas rotinas 11.3.1 e 11.3.5: "Connection or outbound has closed".


Problema:

Ao consultar as notas pela 11.3.1 pelo certificado da EMPRESA ou inutilizar notas pela 11.3.5 retorna o erro: "Connection or outbound has closed", mais a consulta de notas pela 12.3 flui normalmente.


Causa:

Nos certificados analisados, foi identificado que a empresa certificadora a qual emitiu o certificado estava como “Descredenciada” junto a base Sefaz.

Para fazer essa analise, primeiramente é necessário identificar a emitente do certificado (certificadora), para isso devemos instalar o certificado na máquina, após isso basta seguir os passos seguintes:
Painel de Controle >> Rede e Internet >> Opções da Internet >> Conteúdo >> Certificados.

Com os dados em mãos, acesse o site: https://www.digitalsigncertificadora.com.br/repositorio/RFB e verifique se o nome do emitente do certificado consta nas informações das “Autoridades de Registro Descredenciadas”.


Criado por:
Genésio Barros
em: 10/08/2023.